团长 4年前提问 Cadence
0
Cadence工具安装出现OA错误,怎么修复?

启动工具出现以下错误信息:

WARNING: HOST <yebian> DOES NOT APPEAR TO BE A CADENCE SUPPORTED LINUX CONFIGURATION.
         For More Info,  Please Run '<cdsroot>/tools.lnx86/bin/checkSysConf' <productId>.

virtuoso:   ERROR: The command /home/chpl/cadence/installs/IC616/oa_v22.43.018/bin/sysname returned an error status:
                            unknown
virtuoso:    INFO: Note that OpenAccess (OA) requires running the Configure phase.
virtuoso:          See the "OpenAccess Installation and Configuration Guide" before
virtuoso:          you complete the configuration step. This manual is included with
virtuoso:          the Cadence product documentation.
被浏览 :  364
收起
( 0 ) 评论
团长 4年前回复
1

通过使用以下设置,解决了错误:

export OA_UNSUPPORTED_PLAT=linux_rhel50_gcc44x
添加评论
我的答案
提交答案